Open file image preview displays unnecessary zoomed out small picture

Bug #892970 reported by grofaty on 2011-11-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Low
Cameron White

Bug Description

Latest development of Pinta on Ubuntu 11.10. I really like this feature.

1. Open button from toolbar.
2. Select small image such that whole image easily fits into image preview.
Image gets zoomed-in, but it is no need for zooming, because whole image can fit into image preview window.

I am attaching Firefox and Pinta image preview for the same picture.

grofaty (grofaty) wrote :
grofaty (grofaty) wrote :
Changed in pinta:
assignee: nobody → Cameron White (cameronwhite91)
importance: Undecided → Low
status: New → Confirmed
Cameron White (cameronwhite91) wrote :
Changed in pinta:
milestone: none → 1.2
status: Confirmed → Fix Committed
Robert Nordan (rpvn) on 2012-04-22
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers