"Images" pads' icon missing if pad is minimized

Bug #891553 reported by grofaty on 2011-11-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Low
Cameron White

Bug Description

In Pinta 1.1 there was new feature added "Open Images" pad, but icon in toolbar if minimized is not displayed.
1. Open Pinta and make sure "Open Images" pad is displayed, if not turn it on View | Tool Windows | Open Images.
2. Minimize the "Open Images" pad and you will notice the "Open Images" icon is missing in pad.

I am attaching print-screen from the latest development release.

grofaty (grofaty) wrote :
grofaty (grofaty) wrote :

Can you please add priority=Low; special tag=easy-to-fix

Changed in pinta:
importance: Undecided → Low
status: New → Confirmed
tags: added: easy-to-fix
grofaty (grofaty) wrote :

Just a quick update. Tested on Pinta 1.2 on Windows and latest development on Ubuntu 11.10 and icon still missing.

Cameron White (cameronwhite91) wrote :

Looks like I never assigned an icon for the Open Images pad. Any ideas on what icon we should use?

Changed in pinta:
milestone: none → 1.3
assignee: nobody → Cameron White (cameronwhite91)
assignee: Cameron White (cameronwhite91) → nobody
assignee: nobody → Cameron White (cameronwhite91)
grofaty (grofaty) wrote :

My suggestion: Pinta/Pinta.Resources/Resources/Menu.Effect.Defaults.png

grofaty (grofaty) on 2012-04-23
summary: - "Open Image" pads' icon missing if pad is minimised
+ "Images" pads' icon missing if pad is minimized
Cameron White (cameronwhite91) wrote :
Changed in pinta:
status: Confirmed → Fix Committed
grofaty (grofaty) wrote :

Tested in pinta-1.3-preview-20120425 on Windows XP. Problem fixed.

Robert Nordan (rpvn) on 2012-05-01
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers