Comment 4 for bug 879043

Iain Lane (laney) wrote :

Can you try installing librsvg2-common (and /not/ having gnome-icon-theme-full installed), please?

You should have humanity-icon-theme installed (it is a dependency of gnome-icon-theme), and…

(precise-amd64)root@raleigh:/srv/home/laney/dev/debian/packaging/pkg-cli-apps/pinta# dpkg -L humanity-icon-theme | grep gtk-dialog-error
/usr/share/icons/Humanity/status/64/gtk-dialog-error.svg
/usr/share/icons/Humanity/status/16/gtk-dialog-error.svg
/usr/share/icons/Humanity/status/48/gtk-dialog-error.svg
/usr/share/icons/Humanity/status/128/gtk-dialog-error.svg
/usr/share/icons/Humanity/status/24/gtk-dialog-error.svg
/usr/share/icons/Humanity/status/22/gtk-dialog-error.svg
/usr/share/icons/Humanity/status/32/gtk-dialog-error.svg