Empy file can be saved with File | Save, but can't be saved with Window | Save

Bug #873622 reported by grofaty on 2011-10-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Low
Unassigned

Bug Description

Ubuntu 11.10 / Pinta 1.1 from PPA (package name: 1.1-1ubuntu1).

1. New button to open new picture.
2. Don't modify canvas in any way, just save an empty picture (Save button from toolbar). Save dialog is opened. In Pinta 1.1 now "empty" image can be saved. Excellent. This is new feature of Pinta 1.1 - in Pinta 1.0 this was no possible.

3. OK, now open another new picture and select Window | Save and nothing happens. It looks like this new "feature" of saving empty file is only working for "Save" button from toolbar and does not work for Windows | Save option.

Robert Nordan (rpvn) wrote :

Also noting that File->Save works. (and that it's Window -> Save All that doesn't.)

Changed in pinta:
status: New → Confirmed
importance: Undecided → Low
Cameron White (cameronwhite91) wrote :
Changed in pinta:
milestone: none → 1.2
status: Confirmed → Fix Committed
Robert Nordan (rpvn) on 2012-04-22
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers