Text is copied from doc1 to doc2 after using text object and opening new image

Bug #772170 reported by grofaty on 2011-04-28
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Pinta
Low
Unassigned

Bug Description

I have installed Pinta 1.0 on Windows XP sp3.
1. Open Pinta.
2. Select Text from tools.
3. Type in some text like: test
4. Close image without saving like <CTRL>+W.
5. New image like <CTRL>+N.
6. Click on canvas and "test" text appears in canvas.

This bug looks something similar to bug 671495, but I can't reproduce the same behavior, so I have opened a new bug report.

Cameron White (cameronwhite91) wrote :

This bug was also fixed by the changes for bug #772172 (https://bugs.launchpad.net/pinta/+bug/772172)

Changed in pinta:
importance: Undecided → Low
status: New → Fix Committed
grofaty (grofaty) wrote :

Tested Pinta 1.1 on Windows XP sp3. Problem solved.

Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers