After using Text object Tools shortcuts stop working

Bug #730825 reported by grofaty on 2011-03-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Medium
Unassigned

Bug Description

Pinta 0.7 on Windows XP / Ubuntu 10.10:
1. Start Pinta.
2. Select some object from Tools menu, but select it with keyboard shortcut like: F, M, Z.
3. Then press T, to select Text object.
After this selection keyboard shortcuts do not work anymore.

Also, if I press <Esc> keyboard shortcuts do not work. The only way to keyboard shortcuts to work again is to select new tool with mouse.

I think pressing <Esc> should enable keyboard shortcuts again.

grofaty (grofaty) on 2011-03-07
summary: - After using Text object Tools shortcuts stops working
+ After using Text object Tools shortcuts stop working
grofaty (grofaty) wrote :

Just a note, I have installed Pinta 1.0 on Windows XP sp3 and the problem is not solved.

Robert Nordan (rpvn) on 2011-09-29
Changed in pinta:
importance: Undecided → Low
status: New → Confirmed
grofaty (grofaty) wrote :

Just a quick update. Tested on Pinta 1.2 on Windows and latest development on Ubuntu 11.10 and problem persists.

Cameron White (cameronwhite91) wrote :

Bumping to medium priority since it makes Pinta appear unresponsive.

Changed in pinta:
importance: Low → Medium
milestone: none → 1.3
Cameron White (cameronwhite91) wrote :
Changed in pinta:
status: Confirmed → Fix Committed
grofaty (grofaty) wrote :

Tested in pinta-1.3-preview-20120425 on Windows XP. Problem fixed.

Adolfo Jayme (fitojb) on 2012-04-29
tags: added: text-tool
Robert Nordan (rpvn) on 2012-05-01
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers