Layer - Import from file - Exception

Bug #730101 reported by thecursedfly on 2011-03-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Medium
Unassigned

Bug Description

Actions that bring to the attached unhandled exception:
- Layer
- Import from file
- select a (big) png image
- Exception window pops up

thecursedfly (thecursedfly) wrote :
grofaty (grofaty) wrote :

I can't reproduce this bug. What is big png image? I have created 5000x5000 pixels. Can you please write more details. What is your Pinta version and operating system (according to print-screen it is Windows)?

thecursedfly (thecursedfly) wrote :

Hello,
I'm using Windows XP SP3. Pinta last version.
I'll just link one of the images which give me the bug, since I don't remember which one exactly gives the problem from that folder. Anyway they're all probably source for the same bug.
Try with this one: http://dl.dropbox.com/u/2080852/TEST_IMAGE_for_Pinta_bug%20-%20angel%20en.png

Jonathan Pobst (jpobst) wrote :
Changed in pinta:
importance: Undecided → Medium
milestone: none → 0.8
status: New → Fix Committed
thecursedfly (thecursedfly) wrote :

you're welcome; thanks for the nice work! :)

Robert Nordan (rpvn) on 2011-11-14
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers