Unable to select desired pixels

Bug #728413 reported by grofaty on 2011-03-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Medium
Unassigned

Bug Description

Pinta 0.6 on Windows XP sp3. I would like to copy exactly half of the picture (right part of the picture) to some other picture. I did:
1. Open attached circle.png picture.
2. From toolbar I have selected zoom 3600%.
3. From Tools I have selected Rectangle Select object.
4. I have marketed the right site of the picture (starting at the top-middle, see red arrow).
I am unable to mark the whole right site of the picture. See red arrows where is the maximum area that I can mark.

Similar problem. I have tried to mark single little square, but I can select it, but when I release left-mouse button selection disappear.

grofaty (grofaty) wrote :
grofaty (grofaty) wrote :
Jonathan Pobst (jpobst) on 2011-03-06
Changed in pinta:
importance: Undecided → Medium
milestone: none → 0.8
Olivier Dufour (olivier-duff) wrote :

same bug than 606245
fix patch is in it

Jonathan Pobst (jpobst) wrote :
Changed in pinta:
status: New → Fix Committed
grofaty (grofaty) wrote :

I have installed Pinta 0.8 on Windows XP and problem is solved.

Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers