Non-English strings in Non-English Pinta

Bug #702047 reported by grofaty on 2011-01-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Low
Unassigned

Bug Description

There are some strings missing in Translator (Rosetta) and so there are not translated in Pinta (tested in Pinta 0.6 on Windows XP sp3).
1. Deselect All (from Edit menu)
2. Delete Selection (from Edit menu)
3. Normal Size (from View menu)
4. Best Fit (from View menu)

Most probably this bugs appeared because of change of bugs:
https://bugs.launchpad.net/pinta/+bug/671306
https://bugs.launchpad.net/pinta/+bug/671316

Jonathan Pobst (jpobst) on 2011-02-19
Changed in pinta:
importance: Undecided → Medium
grofaty (grofaty) on 2011-02-19
Changed in pinta:
status: New → Confirmed
Jonathan Pobst (jpobst) wrote :
Changed in pinta:
importance: Medium → Low
milestone: none → 0.7
status: Confirmed → Fix Committed
grofaty (grofaty) wrote :

I have translated translated new strings in Translation and downloaded .mo file. Then I have copied it to Pinta v0.6 directory on Windows XP. I can see new translation in Pinta, so problem is fixed. Thanks a lot.

grofaty (grofaty) wrote :

I have installed Pinta 0.7 on Windows XP and I can confirm problem is fixed.

Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers