Paintbrush doesn't show the full circle initially

Bug #701732 reported by Shrimp on 2011-01-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Low
Unassigned

Bug Description

1. Choose paintbrush tool
2. Choose brush width of 55
3. Start painting near the top (only half circles are shown)
4. Choose a different tool (the half circles will show up as a complete circle now)

Also, the placement of the circle in relation to the cursor is weird. It's not at the tip but moreso in the lower middle-right. Probably needs an outline pre-click so you can visually place exactly where you want to paint. As it is now, it is just guessing. Same with other tools such as the eraser.

Shrimp (shrimpie) on 2011-01-12
description: updated
Shrimp (shrimpie) on 2011-01-12
description: updated
grofaty (grofaty) wrote :

I can confirm this bug in Pinta 0.5 on Windows XP sp3.

Changed in pinta:
status: New → Confirmed
grofaty (grofaty) wrote :

Shrimp, please report each bug in separate bug report. It is difficult to track multiple problems in one bug report.

grofaty (grofaty) wrote :

Oh, I haven't noticed new version of Pinta was released... I have tried this bug in Pinta 0.6 on Windows XP sp3 and problem remains (problem confirmed). Not a regression.

Jonathan Pobst (jpobst) wrote :
Changed in pinta:
importance: Undecided → Low
milestone: none → 0.7
status: Confirmed → Fix Committed
grofaty (grofaty) wrote :

I have installed Pinta 0.7 on Windows XP and I can confirm problem is fixed.

Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers