Selection color on black background

Bug #587641 reported by Jonathan Pobst on 2010-05-30
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Pinta
Low
Unassigned

Bug Description

If you do a selection on black background, not seen

Maia Everett (linneris) wrote :

Works for me. At least, I can see the inner area selected. Did you mean the border?

Jonathan Pobst (jpobst) wrote :
Changed in pinta:
milestone: none → 0.6
status: Confirmed → Fix Committed
grofaty (grofaty) wrote :

I have installed Pinta 0.7 and bug is fixed, border can be seen.

Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers