Layer not hidden when currently moving selection around

Bug #1907987 reported by Nico
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Fix Released
Undecided
Unassigned

Bug Description

1. Create 2 layers with 2 different images
2. Go to the top layer and select the image (ctrl+a)
3. Move the image around
4. Disable the layer
5. The image is still shown, but should be hidden. The image is only hidden when unselecting the image

Tested with 1.7, and the current master.

Nico (nicohood)
description: updated
Revision history for this message
Cameron White (cameronwhite91) wrote :

Confirmed, I suspect the issue is that the selection layer isn't also being hidden.

Changed in pinta:
milestone: none → 1.8
status: New → Confirmed
Revision history for this message
Cameron White (cameronwhite91) wrote :
Changed in pinta:
status: Confirmed → Fix Committed
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers