Dropping Transparent Selection removes background

Bug #1905706 reported by Nico
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Undecided
Unassigned

Bug Description

* Fill background with a color
* Past a png with transparent elements
* Move selection. It will sit properly on top of the background
* Deselect
* The background will be removed an is transparent now.

Workaround: Paste in a new layer and merge layer down.

Version 1.7

Revision history for this message
Cameron White (cameronwhite91) wrote :

Confirmed, it looks like it's just being directly copied into the layer

Changed in pinta:
milestone: none → 1.8
status: New → Confirmed
Revision history for this message
Cameron White (cameronwhite91) wrote :
Changed in pinta:
status: Confirmed → Fix Committed
Changed in pinta:
milestone: 1.8 → 1.7.1
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers