New release

Bug #1887226 reported by Dark Dragon on 2020-07-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Undecided
Unassigned

Bug Description

The last release (1.6) is from 5 years ago. There are many cool fixes in master branch on Github which would be really cool to use.

Cameron White (cameronwhite91) wrote :

Yes, this should be done soon. We need to go through the bugs targeted to 1.7 and decide which should be release blockers / regressions and which can be pushed back.

Changed in pinta:
milestone: none → 1.7
status: New → In Progress
grofaty (grofaty) wrote :

This is not a bug report or feature request. It looks more like a discussion. I will close down this "issue", to get one more issue closer to 1.7 release. :-)

Changed in pinta:
status: In Progress → Invalid
grofaty (grofaty) on 2020-08-05
Changed in pinta:
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers