error on apt-get update

Bug #1607586 reported by imran shakil on 2016-07-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Pinta
Undecided
Unassigned

Bug Description

Using Ubuntu 16.04
Pinta runs fine but when i use "sudo apt-get update" getting following msg

.....
W: The repository 'http://ppa.launchpad.net/pinta-maintainers/pinta-stable/ubuntu xenial Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch http://ppa.launchpad.net/pinta-maintainers/pinta-stable/ubuntu/dists/xenial/main/binary-amd64/Packages 404 Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.

Ran into the same error; please fix.

Rob Davis (therobyouknow) wrote :

Same problem. Solved it by installing via Ubuntu Software Center graphical Desktop application rather than command line.

But first I removed the problematic ppa ref by doing (so that I no longer see the error when doing a general update)

cd /etc/apt/sources.list.d

/etc/apt/sources.list.d$ ls
      pinta-maintainers-ubuntu-pinta-stable-xenial.list
 pinta-maintainers-ubuntu-pinta-stable-xenial.list.save

/etc/apt/sources.list.d$ sudo rm -Rf rm pinta-maintainers-ubuntu-pinta-stable-xenial.list pinta-m

You do need to fix this, please, for the command line route to installing, as in: https://pinta-project.com/pintaproject/pinta/howto/installing-pinta - as these steps just don't work for Ubuntu 16.04 as myself and the other poster have found. Thank you.

imran shakil (imranippu) wrote :

Thank you very much Davis. you are correct, after re-installing from ubuntu software center, error and warnings are gone. cheers.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers