Cannot Resize Layer

Bug #1252756 reported by Dac Chartrand
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Pinta
Wishlist
Cameron White

Bug Description

I'm using Pinta 1.5 (Ie. http://ppa.launchpad.net/pinta-maintainers/pinta-daily/ubuntu) on Ubuntu 13.10

Pinta can:
 * Resize Image
 * Resize Canvas

Pinta cannot:
  * Resize Layer

Please consider this feature. Thank you for your time.

See:
http://pinta.uservoice.com/forums/105955-general/suggestions/1765155-free-transform

Changed in pinta:
importance: Undecided → Wishlist
milestone: none → 1.6
status: New → Confirmed
Revision history for this message
Cameron White (cameronwhite91) wrote :

Bumping to Pinta 1.7, since we want to release 1.6 sooner rather than later.

Changed in pinta:
milestone: 1.6 → 1.7
Revision history for this message
Cameron White (cameronwhite91) wrote :

I've implemented panning and zooming in the Rotate/Zoom Layer dialog.

You can try this out in a development build (1.7.0.183 or later) from http://forge.pinta-project.com/

Changed in pinta:
assignee: nobody → Cameron White (cameronwhite91)
status: Confirmed → Fix Committed
Revision history for this message
Adrian Adshead (adrian-m) wrote :

After using this Rotate/Zoom Layer feature on one layer in my picture I saved it as an ORA file, but reloading the file did not persist the Rotate/Zoom settings on that layer. The layer was there, but not the correct size.

Revision history for this message
Dani (damufo) wrote :

Please add feature for resize layer.

Revision history for this message
Magnus Helander (mhelander) wrote :

That would be highly appreciated - layer resize.
Pinta is great - fast & lightweight.

grofaty (grofaty)
Changed in pinta:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers