The toolbar stack when you write the size manually

Bug #1066447 reported by Mark Lutring on 2012-10-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pinta
Medium
Unassigned

Bug Description

I imported a picture, and i wanted to use 120% enlarge i typed 120% but meanwhile the whole toolbar is stacked at "12". I'm encloding a picture

Mark Lutring (marcus-elitemail) wrote :

Can't reproduce this with Pinta 1.4 on Mac 10.8.

Mark Lutring (marcus-elitemail) wrote :

I used to use ubuntu 12.10

grofaty (grofaty) wrote :

I tried to reproduce this problem on latest development preview on Windows XP and latest development from git on Ubuntu 12.04, but can't reproduce this problem.

Mark, can you please specify what is your Pinta version (Help | About). Can you also attach original image you tried opening. Maybe there is something specific with your image e.g. like the size of image, ratio of image or something.

Cameron White (cameronwhite91) wrote :

I can reproduce this now on Ubuntu 13.04 with Gnome Shell.

Steps to reproduce:
1) Open a new blank image.
2) Double click to select the current zoom text in the toolbar
3) Type 1, then 2, and then 0
4) The image is zoomed to 120% but the display shows 12

Changed in pinta:
importance: Undecided → Medium
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments