cannot launch app anymore under MacOS 10.13.x (High Sierra)

Bug #1778130 reported by Pol Vangheluwe on 2018-06-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pigeon Planner
Undecided
Unassigned

Bug Description

machine: iMac 2,5GHz Intel Core i5, 4GB RAM
OS: 10.13.4 (High Sierra)

Timo Vanwynsberghe (timovwb) wrote :

I only have a macOS 10.12 Sierra machine to test and it seems to work ok. Did it work before? Does it not open at all or is there an error message?

You might also include the Pigeon Planner logfile. It's located at /Users/username/Library/Application Support/pigeonplanner/pigeonplanner.log

Hierbij de logfile:

pvg

> Op 23 jun. 2018, om 17:17 heeft Timo Vanwynsberghe <email address hidden> het volgende geschreven:
>
> I only have a macOS 10.12 Sierra machine to test and it seems to work
> ok. Did it work before? Does it not open at all or is there an error
> message?
>
> You might also include the Pigeon Planner logfile. It's located at
> /Users/username/Library/Application
> Support/pigeonplanner/pigeonplanner.log
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1778130
>
> Title:
> cannot launch app anymore under MacOS 10.13.x (High Sierra)
>
> Status in Pigeon Planner:
> New
>
> Bug description:
> machine: iMac 2,5GHz Intel Core i5, 4GB RAM
> OS: 10.13.4 (High Sierra)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/pigeonplanner/+bug/1778130/+subscriptions

Timo Vanwynsberghe (timovwb) wrote :

Ik heb kunnen testen en er is inderdaad iets mis op macOS High Sierra. Probeer eens volgende image: https://launchpad.net/pigeonplanner/2.2/2.2.4/+download/Pigeon_Planner-2.2.4-1-Intel.dmg

Changed in pigeonplanner:
status: New → Confirmed
Pol Vangheluwe (linuxonmac) wrote :

Ja, nu werkt het weer. Bedankt voor de snelle reactie!

(heb enkel opgestart - nog niet echt opnieuw gebruikt)

pvg

> Op 25 jun. 2018, om 16:14 heeft Timo Vanwynsberghe <email address hidden> het volgende geschreven:
>
> Ik heb kunnen testen en er is inderdaad iets mis op macOS High Sierra.
> Probeer eens volgende image:
> https://launchpad.net/pigeonplanner/2.2/2.2.4/+download/Pigeon_Planner-2.2.4-1-Intel.dmg
>
> ** Changed in: pigeonplanner
> Status: New => Confirmed
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1778130
>
> Title:
> cannot launch app anymore under MacOS 10.13.x (High Sierra)
>
> Status in Pigeon Planner:
> Confirmed
>
> Bug description:
> machine: iMac 2,5GHz Intel Core i5, 4GB RAM
> OS: 10.13.4 (High Sierra)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/pigeonplanner/+bug/1778130/+subscriptions

Timo Vanwynsberghe (timovwb) wrote :

Goed om te horen. Laat maar weten als er iets niet werkt.

Changed in pigeonplanner:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers