Pidgin Advanced Sound Notification

"libtool: Version mismatch" error when compiling

Reported by Photon on 2011-05-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pidgin Advanced Sound Notification
Medium
kgraefe

Bug Description

I'm trying to compile version 1.2 on Arch Linux and get following error:

libtool: Version mismatch error. This is libtool 2.2.6 Debian-2.2.6a-4, but the
libtool: definition of this LT_INIT comes from libtool 2.2.6b.
libtool: You should recreate aclocal.m4 with macros from libtool 2.2.6 Debian-2.2.6a-4
libtool: and run autoconf again.
make[2]: *** [pidgin-advanced-sound-notification.lo] Fehler 63
make[2]: Leaving directory `/home/photon-new/PKGBUILDS/pidgin-sound/pidgin-advanced-sound-notification-1.2/src'
make[1]: *** [all-recursive] Fehler 1
make[1]: Leaving directory `/home/photon-new/PKGBUILDS/pidgin-sound/pidgin-advanced-sound-notification-1.2'
make: *** [all] Fehler 2

Version 1.1 compiles fine though.

kgraefe (konradgraefe) on 2011-07-03
Changed in pidgin-advanced-sound-notification:
status: New → Fix Committed
importance: Undecided → Medium
assignee: nobody → kgraefe (konradgraefe)
milestone: none → 1.2.1
kgraefe (konradgraefe) on 2011-07-03
Changed in pidgin-advanced-sound-notification:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers