Apache Version Number Error

Bug #417403 reported by TitanKing
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PHPDevShell
Undecided
Unassigned

Bug Description

Hello

I have just installed PHPDevShell V 2.8.1 Everythimg looks to be working fine; Logged as admin i went to menu:
System Managment->System Status->System Info

and received this error:

Fatal error: Call to undefined function apache_get_version() in /home/ivanrv/public_html/ivanrv/plugins/PHPDevShell/scripts/system-admin/admin.php on line 33

line 33 is:

$apache_get_version = apache_get_version();

but problem may be some where else because line is apparently ok i guess.
Would like to know the cause of this error.

running on:
Apache version 2.2.13 (Unix)
PHP version 5.2.9
MySQL version 5.0.81-community-log
Architecture x86_64
Operating system Linux

Thanks

Greg (gregfr)
Changed in phpdevshell:
status: New → Fix Committed
Changed in phpdevshell:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions