Open Source PHP RAD Framework with UI.

Compatibility with MariaDb

Reported by Smokey on 2013-07-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PHPDevShell
Medium
Greg

Bug Description

Most Linux distributions have started to replace MySql with the binary compatible MariaDb and will slowly start to only support the later (due to more involvement of it's dev team on critical and optimization bugs).

Most of the code will simply work with MariaDb without any modifications, however, there are some minor compatibility issues (see: https://kb.askmonty.org/en/mariadb-versus-mysql-compatibility/ )

Php DevShell should run be checked to see if it's running on MariaDb..

Related branches

Greg (gregfr) on 2013-07-23
Changed in phpdevshell:
milestone: none → 3.5
assignee: nobody → Greg (gregfr)
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers