Linux painting performance regression

Bug #1611034 reported by Dylan Coakley on 2016-08-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
PhotoFlare
Critical
Dylan Coakley

Bug Description

Serious lag on painting under Linux.

Changed in photofiltre-lx:
assignee: nobody → Dylan Coakley (dylan-coakley)
importance: Undecided → Critical
Changed in photofiltre-lx:
milestone: none → 1.0.5
Changed in photofiltre-lx:
milestone: 1.0.1 → none
Dylan Coakley (dylan-coakley) wrote :

Turns out this was caused by the Qt5.5 lib on Ubuntu 16.04. Does not happen on 16.10.

Changed in photofiltre-lx:
status: New → Fix Released
milestone: none → 1.0.2
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers