Where to get it?

Bug #627180 reported by Dimitri John Ledkov on 2010-08-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Photobomb
Undecided
Unassigned

Bug Description

I really want to do an awesome photobomb using your thingy, but I'm struggling to find package or code =(

Hi ...

It was a junk branch, and just in my PPA. I created a default branch for the project and pushed trunk there:
bzr branch lp:photobomb.

It's not packaged yet, but if you want to package it:
1. Make sure you are on maverick, and that you have gstream0.10-plugins-bad installed
2. $sudo apt-get install quickly
3. cd ~/whereever/photobomb
4. $quickly package

That will create a package for you. Note that the up is still only half finished, at best. Lots of stuff still doesn't work right.

HTH

Cheers, Rick

Changed in photobomb:
status: New → Fix Released

Oh, one more thing, you'll need to trunk from quidgets as well.

Cheers, Rick

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers