Generate recurring donations not working

Bug #1410927 reported by Alexis de Lattre on 2015-01-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Philemon
Undecided
Unassigned

Bug Description

When a regular user (without write access on res.company) tries to generate the recurring donations, he will have an issue with access rights. This is caused by a bug in the new API that I reported here:

https://github.com/odoo/odoo/issues/4681

Alexis de Lattre (alexis-via) wrote :

The bug in the new API has been fixed by Raphael Collet and merged in v8 !

Changed in philemon:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers