Comment 2 for bug 585169

archlinux currently only has pyexiv2. I do package maintainance for phatch in archlinux. Can you release a patch atleast so that I can include it and phatch can work on archlinux ?