Application's name is too long in menus

Bug #454426 reported by Claudiu Vlad on 2009-10-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Phatch
Wishlist
Stani
phatch (Ubuntu)
Undecided
Stani

Bug Description

The name "Phatch PHoto bATCH Processor & Renamer" appearing in main menu and the context menus is making those menus to be WAY TOO LARGE. See the "Open with Phatch PHoto bATCH Processor & Renamer" menu !

Why can't it be something like "Phatch" ?

Stani (stani) wrote :

We can shorten it too "Phatch PHoto bATCH Processor".

> Why can't it be something like "Phatch" ?
We follow the freedesktop standards just like any other program (Inkscape, gThumb, Pidgin, Gobby, ...): title+short description for the desktop menu.

Changed in phatch:
assignee: nobody → stani (stani)
importance: Undecided → Wishlist
milestone: none → 0.2.5
status: New → Confirmed
Stani (stani) wrote :

Note that this bug is reported too late to be fixed in Ubuntu Karmic.

I think I found a temporary solution:

sudo aptitude purge phatch phatch-cli

Have a nice day,

On Sun, Oct 18, 2009 at 6:52 PM, stani <email address hidden> wrote:

> Note that this bug is reported too late to be fixed in Ubuntu Karmic.
>
> --
> Application's name is too long in menus
> https://bugs.launchpad.net/bugs/454426
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Stani (stani) wrote :

This has been fixed in the bzr trunk and will be available in next release.

Changed in phatch:
status: Confirmed → Fix Committed
Stani (stani) on 2009-12-10
Changed in phatch (Ubuntu):
assignee: nobody → stani (stani)
status: New → In Progress
Stani (stani) on 2009-12-12
Changed in phatch:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package phatch - 0.2.5-1

---------------
phatch (0.2.5-1) unstable; urgency=low

  [ Stani M ]
  * Upstream bugfix release (Closes LP: #454426, #458366, #469231, #481751,
    #492665)
  * debian/watch: updated new location

  [ Bernd Zeimetz ]
  * debian/control:
    - Removing myself from Uploaders.
 -- Ubuntu Archive Auto-Sync <email address hidden> Tue, 22 Dec 2009 04:01:42 +0000

Changed in phatch (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers