Doc: Installation page should describe any additional dependencies needed for common distros

Bug #1292533 reported by Jay Janssen on 2014-03-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona XtraDB Cluster
Status tracked in 5.6
5.5
Undecided
Hrvoje Matijakovic
5.6
Undecided
Hrvoje Matijakovic

Bug Description

http://www.percona.com/doc/percona-xtradb-cluster/5.6/installation.html

For example: EPEL is needed for CentOS/RHEL for socat.

Related branches

lp:~hrvojem/percona-xtradb-cluster/bug1259649-5.6
Merged into lp:percona-xtradb-cluster at revision 764
Raghavendra D Prabhu: Approve on 2014-03-20
lp:~hrvojem/percona-xtradb-cluster/rn-5.5.37-25.10
Merged into lp:percona-xtradb-cluster/5.5 at revision 757
Raghavendra D Prabhu: Pending requested 2014-04-25
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers