Account for perl dependency{-ies} for PS/PXC

Bug #1258563 reported by Raghavendra D Prabhu on 2013-12-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona Server
Status tracked in 5.6
5.1
Medium
Tomislav Plavcic
5.5
Medium
Tomislav Plavcic
5.6
Medium
Tomislav Plavcic
Percona XtraDB Cluster
Status tracked in 5.6
5.5
Undecided
Unassigned
5.6
Undecided
Unassigned

Bug Description

mysql_install_db being a perl script has dependencies on perl.

Upstream spec/install files need to be examined as well.

------------
# mysqlhotcopy needs DBI/DBD support
Requires: perl-DBI, perl-DBD-MySQL
-----------

also needs to be added.

Tags: pkg Edit Tag help

Since mysqlhotcopy is part of 5.5/5.6 server packages, adding 5.5 as well.

summary: - Account for perl dependency{-ies} for PS 5.6
+ Account for perl dependency{-ies} for PS
summary: - Account for perl dependency{-ies} for PS
+ Account for perl dependency{-ies} for PS/PXC
tags: added: pkg

mysqlhotcopy is a part of 5.1 server package as well (checked with Percona-Server-server-51-5.1.72-rel14.10.597.rhel6.x86_64.rpm), so dependencies on perl-DBI, perl-DBD-MySQL should be taken into account there as well.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers