Percona XtraDB Cluster - HA scalable solution for MySQL

percona-xtradb-cluster-client-5.5 should conflict with mysql-client-core-5.5

Reported by Daniël van Eeden on 2013-04-25
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Percona XtraDB Cluster
Medium
Ignacio Nin

Bug Description

Package: percona-xtradb-cluster-client-5.5
Version: 5.5.30-23.7.4-405.precise
Conflicts: mysql-client (<< 5.5.30-23.7.4-405.precise), mysql-client-5.0, mysql-client-5.1, mysql-client-core-5.1, percona-xtradb-client-5.0, percona-xtradb-cluster-client-5.1

It should also conflict with mysql-client-core-5.5 (which is in Ubuntu 12.04)

Unpacking percona-xtradb-cluster-client-5.5 (from .../percona-xtradb-cluster-client-5.5_5.5.30-23.7.4-405.precise_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/percona-xtradb-cluster-client-5.5_5.5.30-23.7.4-405.precise_amd64.deb (--unpack):
 trying to overwrite '/usr/bin/mysql', which is also in package mysql-client-core-5.5 5.5.31-0ubuntu0.12.04.1
No apport report written because MaxReports is reached already
                                                              dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)

Changed in percona-xtradb-cluster:
assignee: nobody → Ignacio Nin (ignacio-nin)
milestone: none → 5.5.31-25
Changed in percona-xtradb-cluster:
milestone: 5.5.31-25 → 5.5.31-24.8
Changed in percona-xtradb-cluster:
status: New → Confirmed
importance: Undecided → Medium
Changed in percona-xtradb-cluster:
status: Confirmed → In Progress
Changed in percona-xtradb-cluster:
status: In Progress → Fix Committed
Changed in percona-xtradb-cluster:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers