bug723318.sh fails in trunk

Reported by Alexey Kopytov on 2011-05-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona XtraBackup
Critical
Alexey Kopytov

Bug Description

The bug723318.sh test fails in trunk:

2011-05-25 12:02:07: bug723318.sh: File xtrabackup_binary was not copied

Changed in percona-xtrabackup:
assignee: nobody → Valentine Gostev (longbow)
Changed in percona-xtrabackup:
status: New → Confirmed
Stewart Smith (stewart) on 2011-06-07
Changed in percona-xtrabackup:
importance: Undecided → Critical
status: Confirmed → Triaged
milestone: none → 1.6.2
Alexey Kopytov (akopytov) wrote :

Fixed after bug 723318 has been fixed.

Changed in percona-xtrabackup:
assignee: Valentine Gostev (longbow) → Alexey Kopytov (akopytov)
status: Triaged → Fix Committed
status: Fix Committed → Fix Released
Valentine Gostev (longbow) wrote :

The test failure is expected since it indicated a bug, Alexey mentioned in previous comment

Changed in percona-xtrabackup:
importance: Critical → Low
status: Fix Released → Invalid
milestone: 1.6.2 → none
Alexey Kopytov (akopytov) wrote :

The test was failing though. Setting back the original values.

Changed in percona-xtrabackup:
status: Invalid → Fix Released
importance: Low → Critical
Stewart Smith (stewart) wrote :

Setting to 1.6.2 unless somebody claims it was fixed earlier.

Changed in percona-xtrabackup:
milestone: none → 1.6.2
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers