Comment 1 for bug 395407

Revision history for this message
Keith Murphy (bmurphy) wrote :

I built xtrabackup-0.8 from source on a Centos 5.3 system and got the same warning message:

bash-3.2$ /usr/bin/innobackupex-1.5.1 --user=root --password=rach123el /backups/full_backups
innobackupex: Warning: Your perl is too old! Innobackup requires
innobackupex: Warning: perl 5.0.5 or newer!

As before I am running perl 5.8.8 (from rpm package):

-bash-3.2$ perl --version

This is perl, v5.8.8 built for x86_64-linux-thread-multi

Hope this helps.