Comment 3 for bug 1667610

Jason Copeland (copeland-m) wrote :

To be clear, you need to replace the pearl-MD5 dependency with the pearl-Digest::MD5. Not just remove it, as the previous bug related to this it was added because version_check needed it. But it just needs pearl-Digest::MD5, and we'll all be back to normal.

On our systems, we've just chosen to manually specify the previous version of xtrabackup.