Provide XtraBackup 2.0 in Percona repositories

Reported by gozdal on 2013-06-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona XtraBackup
High
Ignacio Nin

Bug Description

I am administering several Debian squeeze servers in production. They have stock mysql-server-5.1 installed (5.1.66-0+squeeze1). I also fetch the latest percona tools from

deb http://repo.percona.com/apt squeeze main

Apparently after last update to package percona-xtrabackup 2.1.3-608.squeeze the package lost /usr/bin/xtrabackup_51 which was compatible with default MySQL installation on Debian squeeze.

Would it be possible to provide percona-xtrabackup-2.0 package with version compatible with mysql-server-5.1? I bet it would be useful to many users of Debian squeeze.

Alexey Kopytov (akopytov) wrote :

Yes, we can provide percona-xtrabackup-2.0 in our repos.

Changed in percona-xtrabackup:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Ignacio Nin (ignacio-nin)
no longer affects: percona-xtrabackup/2.0
Changed in percona-xtrabackup:
milestone: none → 2.0.8
summary: - xtrabackup unusable on Debian Squeeze
+ Provide XtraBackup 2.0 in Percona repositories
Alexey Kopytov (akopytov) wrote :

XtraBackup 2.0 packages are currently available in the Percona experimental repositories and will be moved to the main one by the time 2.0.8 is released: http://repo.percona.com/apt/pool/experimental/p/percona-xtrabackup-20/

Changed in percona-xtrabackup:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers