pt-agent docs don't list privs required for its MySQL user

Reported by Daniel Nichter on 2013-11-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona Toolkit
Medium
Daniel Nichter

Bug Description

The bug summary says it all. Ironically, error messages inside the tool during the --install process will tell you the required privs: GRANT SUPER,USAGE ON *.* TO pt_agent'\@'localhost'

Changed in percona-toolkit:
status: Triaged → In Progress
Changed in percona-toolkit:
status: In Progress → Fix Committed
Changed in percona-toolkit:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers