Sporadic main.percona_log_slow_slave_statements failures in Jenkins

Bug #1196821 reported by Alexey Kopytov on 2013-07-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona Server
Undecided
Unassigned
5.1
Undecided
Unassigned
5.5
Medium
Unassigned
5.6
Undecided
Unassigned

Bug Description

I see main.percona_log_slow_slave_statements failing sporadically in 5.5 Jenkins as follows:

CURRENT_TEST: main.percona_log_slow_slave_statements
--- /mnt/workspace/percona-server-5.5-param/BUILD_TYPE/release/Host/ubuntu-precise-64bit/Percona-Server/mysql-test/r/percona_log_slow_slave_statements.result 2013-07-01 14:32:09.000000000 +0300
+++ /mnt/workspace/percona-server-5.5-param/BUILD_TYPE/release/Host/ubuntu-precise-64bit/Percona-Server/mysql-test/r/percona_log_slow_slave_statements.reject 2013-07-02 09:45:59.000000000 +0300
@@ -22,7 +22,7 @@
 [log_grep.inc] file: percona.slow_extended.log_slow_slave_statements pattern: INSERT INTO t VALUES \(3\)
 [log_grep.inc] lines: 0
 [log_grep.inc] file: percona.slow_extended.log_slow_slave_statements pattern: ^# User@Host: \[SQL_SLAVE\] @ \[\]
-[log_grep.inc] lines: 2
+[log_grep.inc] lines: 1
 DROP TABLE t;
 SET GLOBAL log_slow_slave_statements=default;
 SET GLOBAL long_query_time=default;

Doesn't seem to apply to 5.1 and 5.6.

tags: added: ci

All of the slow log tests fail on all the versions, intermittently. It's on my TODO to fix this.

tags: added: slow-extended
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers