Percona Server with XtraDB

rpm: shared-compat should be installed by default

Reported by Kenny Gryp on 2011-12-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Percona Server
High
Unassigned

Bug Description

Why does the shared rpm get installed by default?

There are many many many questions on #percona on freenode where people get stuck because some dependency breaks .
Why do we have the -shared ?? I guess most people need the -shared-compat, if not all

The documentation also states to install shared.
http://www.percona.com/doc/percona-server/5.5/installation.html

Kenny

Kenny Gryp (gryp) on 2011-12-23
description: updated
Alexey Kopytov (akopytov) wrote :

Bug #908620 was marked as a duplicate of this one.

Stewart Smith (stewart) on 2012-02-07
Changed in percona-server:
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers