Option suppress_log_warning_1592 should be renamed

Bug #692413 reported by Vadim Tkachenko on 2010-12-20
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona Server moved to https://jira.percona.com/projects/PS
Fix Released
Oleg Tsarev

Bug Description

In Percona 5.5 we should re-factor option suppress_log_warning_1592

Vadim Tkachenko (vadim-tk) wrote :

Assigned to Baron to provide new name

Changed in percona-server:
assignee: nobody → Xaprb (baron-xaprb)
milestone: none → 5.5-20beta
status: New → Confirmed
Baron Schwartz (baron-xaprb) wrote :

I suggest log_warnings_silence = <list,of,error,numbers>

This will make it similar to the existing log_warnings variable.

Changed in percona-server:
assignee: Xaprb (baron-xaprb) → Vadim Tkachenko (vadim-tk)
Changed in percona-server:
assignee: Vadim Tkachenko (vadim-tk) → Oleg Tsarev (tsarev)
importance: Undecided → Medium
Oleg Tsarev (tsarev) on 2011-01-05
Changed in percona-server:
status: Confirmed → Fix Committed
Changed in percona-server:
status: Fix Committed → Fix Released

Percona now uses JIRA for bug reports so this bug report is migrated to: https://jira.percona.com/browse/PS-1175

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers