innodb.bug-76142 leaves $MYSQL_TMP_DIR/test behind, potentially breaking follow-up tests

Bug #1706262 reported by Laurynas Biveinis on 2017-07-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona Server moved to https://jira.percona.com/projects/PS
Status tracked in 5.7
5.5
Invalid
Undecided
Unassigned
5.6
Fix Released
Low
Laurynas Biveinis
5.7
Fix Released
Low
Laurynas Biveinis

Bug Description

On 5.7, this is the root cause of bug 1687386, breaking innodb.create_tablespace.

Tags: ci Edit Tag help
tags: added: ci

Percona now uses JIRA for bug reports so this bug report is migrated to: https://jira.percona.com/browse/PS-2281

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers