audit plugin: Invalid read of size 1

Bug #1614949 reported by Sergei Glushchenko on 2016-08-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona Server moved to https://jira.percona.com/projects/PS
Status tracked in 5.7
5.6
Fix Released
High
Sergei Glushchenko
5.7
Fix Released
High
Sergei Glushchenko

Bug Description

escape_string passing wrong input buffer to calculate_escape_string_buf_len

Possibly a root cause for bug #1613650

tags: added: ci
tags: added: audit

Percona now uses JIRA for bug reports so this bug report is migrated to: https://jira.percona.com/browse/PS-1000

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers