libmysqlclient18-dev doesn't provide libmysqlclient-dev

Bug #1237097 reported by Ignacio Nin on 2013-10-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona Server
Status tracked in 5.6
5.1
Undecided
Unassigned
5.5
High
Ignacio Nin
5.6
Undecided
Unassigned

Bug Description

As of revno 568, libmysqlclient18-dev from release 5.5.33-31.1 doesn't list libmysqlclient-dev in its Provides: line (compare with libmysqlclient16-dev). This prevents the 5.5 version of the library from fulfilling this requirement when it's required by another package, forcing you to install other version of the library.

libmysqlclient18-dev should Provide: libmysqlclient-dev.

Related branches

lp:~ignacio-nin/percona-server/5.5-libmysqlclient.so
Merged into lp:percona-server/5.5 at revision 584
Laurynas Biveinis: Approve on 2013-10-10
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers