Comment 4 for bug 1169505

No, I used 5.5.30.2, I pointed out that link just to highlight the procedure.

Regarding RPM v/s debian, I tried with RPM, but I will check with debian as well.