Comment 0 for bug 1028240

Log:
Jul 23 11:00:23 server postfix/master[12809]: warning: process /usr/libexec/postfix/smtp pid 12878 killed by signal 11
Jul 23 11:00:23 server postfix/master[12809]: warning: /usr/libexec/postfix/smtp: bad command startup -- throttling
Jul 23 11:00:23 server postfix/error[12879]: 6600DF404B7: to=<***@***.com>, relay=none, delay=2369, delays=2369/0.2/0/0.01, dsn=4.3.0, status=deferred (unknown mail transport error)

Core dump:
Program terminated with signal 11, Segmentation fault.
#0 0x00007f8174859118 in main_arena () from /lib64/libc-2.12.so

Thread 1 (Thread 0x7f8176b2c7c0 (LWP 13678)):
#0 0x00007f8174859118 in main_arena () from /lib64/libc-2.12.so
#1 0x00007f81754d57f7 in EVP_CIPHER_CTX_cleanup (c=0x7f81781486f0) at
evp_enc.c:569
#2 0x00007f81754d6265 in EVP_CipherInit_ex (ctx=0x7f81781486f0,
cipher=0x7f8175796b00, impl=0x0, key=0x7f8178148a68
"߰6\240\350\205\377\211\023\352\223\271\"N\n\232|Xe\006\342S\031{\202\372\250|<\016\343\037\203\266\212kQ\260\311ڣ\340>+\367{\033\034\213;%.\226GH\033F\351m55\330\002\222Kx뤾h\254\221\356X&\322\305\375\356\f\264YûM=J\374\340=!\v\024\313\002<؎\205t\201\177",
iv=0x7f8178148aa8
"Kx뤾h\254\221\356X&\322\305\375\356\f\264YûM=J\374\340=!\v\024\313\002<؎\205t\201\177",
enc=1) at evp_enc.c:171
#3 0x00007f81757de1d6 in tls1_change_cipher_state (s=0x7f8178126980,
which=18) at t1_enc.c:501
#4 0x00007f81757d37db in ssl3_connect (s=0x7f8178126980) at s3_clnt.c:449
#5 0x00007f8176b67827 in tls_bio (fd=13, timeout=300,
TLScontext=0x7f817811f2f0, hsfunc=0x7f81757e8310 <SSL_connect>, rfunc=0,
wfunc=0, buf=0x0, num=0) at tls_bio_ops.c:266
#6 0x00007f8176b66465 in tls_client_start (props=0x7fffe71463d0) at
tls_client.c:903
#7 0x00007f8176b5f317 in smtp_start_tls (state=0x7f8178121910) at
smtp_proto.c:746
#8 smtp_helo (state=0x7f8178121910) at smtp_proto.c:632
#9 0x00007f8176b5c081 in smtp_connect_remote (state=0x7f8178121910,
nexthop=<value optimized out>, def_service=0x7f8176b9ad87 "smtp") at
smtp_connect.c:887
#10 0x00007f8176b5c907 in smtp_connect (state=0x7f8178121910) at
smtp_connect.c:1041
#11 0x00007f8176b5b202 in deliver_message (client_stream=0x7f817811f5e0,
service=0x7fffe7147f8c "smtp", argv=<value optimized out>) at smtp.c:854
#12 smtp_service (client_stream=0x7f817811f5e0, service=0x7fffe7147f8c
"smtp", argv=<value optimized out>) at smtp.c:886
#13 0x00007f8176b65827 in single_server_wakeup (fd=<value optimized out>)
at single_server.c:262
#14 0x00007f8176b8c0b7 in event_loop (delay=<value optimized out>) at
events.c:1086
#15 0x00007f8176b6560a in single_server_main (argc=<value optimized out>,
argv=<value optimized out>, service=0x7f8176b5b160 <smtp_service>) at
single_server.c:732
#16 0x00007f8176b5ac69 in main (argc=4, argv=0x7fffe7146fb8) at smtp.c:1093

Workaround:
https://groups.google.com/forum/?fromgroups#!topic/mailing.postfix.users/uGKF4NL4X64