Embedded yaSSL version contains symbols that conflict with libcrypto

Bug #1002164 reported by Andrew Lau on 2012-05-21
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
MySQL Server
Unknown
Unknown
Percona Server moved to https://jira.percona.com/projects/PS
Status tracked in 5.7
5.1
Fix Released
High
Unassigned
5.5
Invalid
Undecided
Unassigned
5.6
Invalid
Undecided
Unassigned
5.7
Invalid
Undecided
Unassigned

Bug Description

This is a duplicate of MySQL bug #65055
http://bugs.mysql.com/bug.php?id=65055

I can confirm that this bug is also present in the Percona-Server-server-51-5.1.62-rel13.3.435.rhel5 RPM on a CentOS 5.8 (x86_64) server that I admin.

Changed in percona-server:
status: New → Confirmed
Stewart Smith (stewart) on 2012-06-14
Changed in percona-server:
importance: Undecided → High
status: Confirmed → Triaged

Marking this as a duplicate of bug 1028240.

Alexey Kopytov (akopytov) wrote :

This is not a duplicate of #1028240, it's a separate issue that still exists in both Percona Server and MySQL.

tags: added: ssl
tags: added: upstream

Percona now uses JIRA for bug reports so this bug report is migrated to: https://jira.percona.com/browse/PS-2757

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.