libdrizzle dependencies make dificulties for building

Bug #1433085 reported by Vlad Lesin
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MOVED - Percona Playback
Undecided
Unassigned

Bug Description

libdrizzle was removed from EPEL repository so it's dependencies make the process of build and install quite uncomfortable for CentOS. At the other hand there are no reasonable arguments to support libdrizle client plugin, there were not real use cases. So removing it is highly recommended.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers