[2016-12-09: version 1.1.7] path changed (extra "lib") from /usr/lib64/nagios/plugins/ to /usr/lib64/lib/nagios/plugins/

Bug #1648853 reported by Bert Lindner on 2016-12-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Percona Monitoring Plugins
Undecided
Unassigned

Bug Description

[In:/doc/percona-monitoring-plugins/LATEST/changelog.html]

I am a happy user of you nagios plugins.

After updates on my Ubuntu 14.04 based systems, Nagios/NRPE stopped reporting memory statistics. This seems to be because the nagios plugin path has changed in the latest version of your package:

percona-nagios-plugins (1.1.6-1 => 1.1.7-1.trusty):

1.1.6-1: /usr/lib64/nagios/plugins/
1.1.7-1.trusty: /usr/lib64/lib/nagios/plugins/

This is the case for all the nagios plugins provided by your package.

I'm guessing this change is not intended?

Best -Bert

Tags: doc Edit Tag help
Roman Vynar (roman-vynar) wrote :

Thanks!

It is not intended, we are investigating.

P.S. Please consider using github for reporting issues https://github.com/percona/percona-monitoring-plugins It will help to respond faster.

Roman Vynar (roman-vynar) wrote :

We have rebuild the .deb package 1.1.7-2 with the fix.

Changed in percona-monitoring-plugins:
status: New → Fix Released
Hrvoje Matijakovic (hrvojem) wrote :

New version (1.1.7-2) has been pushed into repositories that should address this issue for Debian/Ubuntu packages.

Thanks very much for the quick response and fix. I have updated again (from public repo) and the issue is resolved. Will use github next time (but doubt response could have been better :-) ).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers