Update copyright status language

Bug #240610 reported by rejon
6
Affects Status Importance Assigned to Milestone
Open Library
Won't Fix
Medium
George
PDregistry.ca
Fix Released
Critical
Unassigned

Bug Description

So, this is slightly related to the original copyright module text. We discussed that as long as text is vetted, and then signed off by Fred Von Lohman from EFF, then we could move to testing server in order to prep for launching on live http://openlibrary.org server. Here is the current language we are working on, and batting around for updating on the test site:

There are 3 states of copyright/public domain status. There should be a link as well to the more_info page that dives into apparent reasons for this most relevant assessment.

###

Public Domain

PD. This work appears to be in the public domain in JURISDICTION_PDLIST.

###

Unknown Copyright Status

?. This work's copyright status is unknown in JURISDICTION_LIST.
This work is possibly in the public domain, but we need more information to make a
better assessment. Help us learn more about it.

###

HERE IS ALTERNATIVE for the unknown status by marcus:

From Marcus:

I, and Access Copyright, would definitely prefer to err on the side
of caution with the conservative approach. Under Canadian law, these
("orphan") works must be treated as copyright protected. To obtain
permission to make use beyond that allowed under the Copyright Act
and fair dealing exceptions, the proposed user would apply for a
licence from the Copyright Board of Canada (this process is
administered by Access Copyright).

Copyright Unknown:

This work's copyright status is unknown in JURISDICTION_UKLIST.
Assume it is protected by copyright. Apply for licence / Help us
learn more about it.

###

COPYRIGHT

(C). "This work appears to be protected under copyright in
JURISDICTION_LIST.

###

Revision history for this message
rejon (rejon) wrote :

NOTE to all, this is for working this out during: http://wiki.creativecommons.org/PDWiki_Mini_Unconference_2008

Revision history for this message
rejon (rejon) wrote :

Also, replace CC0 icon with just standard CC public domain dedication.

Changed in pdregistry.ca:
importance: Undecided → Critical
status: New → Confirmed
Revision history for this message
Aaron Swartz (aaronsw) wrote : Re: [Bug 240610] [NEW] Update copyright status language

> This work's copyright status is unknown in JURISDICTION_UKLIST.
> Assume it is protected by copyright. Apply for licence / Help us
> learn more about it.

So I left the meeting after starting a bit of a storm about this, but
I think we can compromise on at least:

This work's copyright status is unknown in JURISDICTION_UKLIST.

Revision history for this message
Marcus (marcus-creativecommons) wrote :

Cool, that works. We will use: "This work's copyright status is
currently unknown in Canada. Learn more. See record."

On 16-Jul-08, at 14:38, Aaron Swartz wrote:

> This work's copyright status is unknown in JURISDICTION_UKLIST.
> Assume it is protected by copyright. Apply for licence / Help us
> learn more about it.

So I left the meeting after starting a bit of a storm about this, but
I think we can compromise on at least:

This work's copyright status is unknown in JURISDICTION_UKLIST.

--
Update copyright status language
https://bugs.launchpad.net/bugs/240610
You received this bug notification because you are a member of
Pdregistry.ca-bugteam, which is the registrant for PDregistry.ca.

Status in Open Library: New
Status in A public domain registry for Canada.: Confirmed

Bug description:
So, this is slightly related to the original copyright module text.
We discussed that as long as text is vetted, and then signed off by
Fred Von Lohman from EFF, then we could move to testing server in
order to prep for launching on live http://openlibrary.org server.
Here is the current language we are working on, and batting around
for updating on the test site:

There are 3 states of copyright/public domain status. There should be
a link as well to the more_info page that dives into apparent reasons
for this most relevant assessment.

###

Public Domain

PD. This work appears to be in the public domain in JURISDICTION_PDLIST.

###

Unknown Copyright Status

?. This work's copyright status is unknown in JURISDICTION_LIST.
This work is possibly in the public domain, but we need more
information to make a
better assessment. Help us learn more about it.

###

HERE IS ALTERNATIVE for the unknown status by marcus:

> From Marcus:

I, and Access Copyright, would definitely prefer to err on the side
of caution with the conservative approach. Under Canadian law, these
("orphan") works must be treated as copyright protected. To obtain
permission to make use beyond that allowed under the Copyright Act
and fair dealing exceptions, the proposed user would apply for a
licence from the Copyright Board of Canada (this process is
administered by Access Copyright).

Copyright Unknown:

This work's copyright status is unknown in JURISDICTION_UKLIST.
Assume it is protected by copyright. Apply for licence / Help us
learn more about it.

###

COPYRIGHT

(C). "This work appears to be protected under copyright in
JURISDICTION_LIST.

###

Revision history for this message
Greg Grossmeier (greg.grossmeier) wrote :

Changed the string for pdregsitry to Marcus' suggestion.

Changed in pdregistry.ca:
status: Confirmed → Fix Released
Revision history for this message
rejon (rejon) wrote :

Ok, after this is effected, and once on dev server and working, I'd like
to get this onto next release.

Greg, can you make sure this is done.

Jon

On Wed, 2008-07-16 at 18:38 +0000, Aaron Swartz wrote:
> > This work's copyright status is unknown in JURISDICTION_UKLIST.
> > Assume it is protected by copyright. Apply for licence / Help us
> > learn more about it.
>
> So I left the meeting after starting a bit of a storm about this, but
> I think we can compromise on at least:
>
> This work's copyright status is unknown in JURISDICTION_UKLIST.
>
--
Jon Phillips
San Francisco, CA + Guangzhou + Beijing
GLOBAL +1.415.830.3884
CHINA +86.1.360.282.8624
<email address hidden>
http://www.rejon.org
IM/skype: kidproto
Jabber: <email address hidden>
IRC: <email address hidden>

Revision history for this message
Marcus (marcus-creativecommons) wrote :

I already updated the language as per discussions with AC a few weeks
back. It is not out of sync with OL.

On 9-Aug-08, at 01:38, rejon wrote:

Ok, after this is effected, and once on dev server and working, I'd like
to get this onto next release.

Greg, can you make sure this is done.

Jon

On Wed, 2008-07-16 at 18:38 +0000, Aaron Swartz wrote:
>> This work's copyright status is unknown in JURISDICTION_UKLIST.
>> Assume it is protected by copyright. Apply for licence / Help us
>> learn more about it.
>
> So I left the meeting after starting a bit of a storm about this, but
> I think we can compromise on at least:
>
> This work's copyright status is unknown in JURISDICTION_UKLIST.
>
--
Jon Phillips
San Francisco, CA + Guangzhou + Beijing
GLOBAL +1.415.830.3884
CHINA +86.1.360.282.8624
<email address hidden>
http://www.rejon.org
IM/skype: kidproto
Jabber: <email address hidden>
IRC: <email address hidden>

--
Update copyright status language
https://bugs.launchpad.net/bugs/240610
You received this bug notification because you are a member of
Pdregistry.ca-bugteam, which is the registrant for PDregistry.ca.

Status in Open Library: New
Status in A public domain registry for Canada.: Fix Released

Bug description:
So, this is slightly related to the original copyright module text.
We discussed that as long as text is vetted, and then signed off by
Fred Von Lohman from EFF, then we could move to testing server in
order to prep for launching on live http://openlibrary.org server.
Here is the current language we are working on, and batting around
for updating on the test site:

There are 3 states of copyright/public domain status. There should be
a link as well to the more_info page that dives into apparent reasons
for this most relevant assessment.

###

Public Domain

PD. This work appears to be in the public domain in JURISDICTION_PDLIST.

###

Unknown Copyright Status

?. This work's copyright status is unknown in JURISDICTION_LIST.
This work is possibly in the public domain, but we need more
information to make a
better assessment. Help us learn more about it.

###

HERE IS ALTERNATIVE for the unknown status by marcus:

> From Marcus:

I, and Access Copyright, would definitely prefer to err on the side
of caution with the conservative approach. Under Canadian law, these
("orphan") works must be treated as copyright protected. To obtain
permission to make use beyond that allowed under the Copyright Act
and fair dealing exceptions, the proposed user would apply for a
licence from the Copyright Board of Canada (this process is
administered by Access Copyright).

Copyright Unknown:

This work's copyright status is unknown in JURISDICTION_UKLIST.
Assume it is protected by copyright. Apply for licence / Help us
learn more about it.

###

COPYRIGHT

(C). "This work appears to be protected under copyright in
JURISDICTION_LIST.

###

Revision history for this message
George (george-archive) wrote :

Hi guys - excuse the n00b question, but can someone please refer me to the page on Open Library affected by this? Cheers.

Changed in openlibrary:
assignee: nobody → George (george-archive)
importance: Undecided → Medium
Revision history for this message
George (george-archive) wrote :

Assuming lack of interest after 1 year.

Changed in openlibrary:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers