Applications do not remember their maximized state

Bug #966971 reported by Nicolas Delvaux on 2012-03-28
68
This bug affects 13 people
Affects Status Importance Assigned to Milestone
PDF Mod
Won't Fix
Wishlist
gnome-system-monitor (Ubuntu)
Undecided
Unassigned
gwibber (Ubuntu)
Undecided
Unassigned
update-manager (Ubuntu)
Medium
Unassigned

Bug Description

A regression on Precise:

- Open update-manager
- maximise it
- close it
- re-open it
→ the new window is not maximized.
However the size is good, but the title bar makes the bottom of the window out of the screen.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in update-manager (Ubuntu):
status: New → Confirmed

Also affects update-manager for Oneiric

Nicolas Delvaux (malizor) wrote :

Strange, here it does not happens on Oneiric.
Perhaps it depends on the screen size ? (I test Precise on a bigger screen than what my Oneiric box have).

Xavier Guillot (valeryan-24) wrote :

I have the same problem, not only for Update Manager, but also for : Gnote, PDF Mod, Gwibber, Hotot...

Described here : https://bugs.launchpad.net/ubuntu/+source/unity/+bug/959093

Changed in update-manager (Ubuntu):
importance: Undecided → Medium
tekstr1der (tekstr1der) wrote :

I've duped mine and another report to this one.

Still seeing this issue on 12.04.1.

Any clues what's the cause of this bug? Any chance of a fix?

TenLeftFingers (tenleftfingers) wrote :

Confirming Xavier's bug for Gwibber and PDF Mod.

Changed in gwibber (Ubuntu):
status: New → Confirmed
summary: - Update-manager does not remember its maximized state
+ Applications do not remember their maximized state
Changed in pdfmod:
importance: Unknown → Wishlist
status: Unknown → New
Robert Roth (evfool) wrote :

Marking the gnome-system-monitor task as fixed, as it has been fixed in the latest version of Ubuntu, Quantal Quetzal, aka 12.10, see bug #1096339 for more details.

Changed in gnome-system-monitor (Ubuntu):
status: New → Fix Released
Changed in pdfmod:
status: New → Confirmed
Changed in pdfmod:
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.