pay-service ftbfs with GCC 5

Bug #1478711 reported by Matthias Klose on 2015-07-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pay Service
In Progress
Undecided
Charles Kerr
pay-service (Ubuntu)
Critical
Unassigned
Matthias Klose (doko) wrote :

the package also needs a bug subscriber

Changed in pay-service:
status: New → Confirmed
Charles Kerr (charlesk) on 2015-07-30
Changed in pay-service:
assignee: nobody → Charles Kerr (charlesk)
assignee: Charles Kerr (charlesk) → nobody
status: Confirmed → In Progress
Charles Kerr (charlesk) on 2015-07-30
Changed in pay-service:
assignee: nobody → Charles Kerr (charlesk)
Mathew Hodson (mathew-hodson) wrote :

This bug was fixed in the package pay-service - 2.0.0+15.10.20150730-0ubuntu1

---------------
pay-service (2.0.0+15.10.20150730-0ubuntu1) wily; urgency=medium

  [ Charles Kerr ]
  * Build pay-service with -fPIC instead of -fPIE because Qt+gcc5 needs
    it. (LP: #1479526, #1478711)

 -- CI Train Bot <email address hidden> Thu, 30 Jul 2015 21:22:50 +0000

affects: ubuntu → pay-service (Ubuntu)
Changed in pay-service (Ubuntu):
milestone: ubuntu-15.07 → none
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers