PHP pinned at 5.2.10

Bug #837088 reported by Janette Day on 2011-08-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
DEPRECATED Pantheon
New
Undecided
Unassigned

Bug Description

Technically this is not a bug but I need php to be at least 5.2.11 for PCI compliance and I can't seem to upgrade the php to 5.2.11 or 5.3. There is no PHP options on the stackscript, only the choice for lucid or lucid 64bit. Secondly, I was also wondering if the stackscript is supposed to set up apachesolr? I get a "Your site was unable to contact the Apache Solr server." error.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers