warn before closing tabs with running processes

Bug #920631 reported by Danielle Foré
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Terminal
Fix Released
High
Mario Guerriero

Bug Description

Terminal should warn before you close a tab with a running process. I just accidentally did this and it ruined my life ._.

David Gomes (davidgomes)
Changed in pantheon-terminal:
importance: Undecided → High
status: New → Confirmed
assignee: nobody → David Gomes (davidgomes)
Revision history for this message
Sergey "Shnatsel" Davidoff (shnatsel) wrote :
Changed in pantheon-terminal:
milestone: none → 0.1
Revision history for this message
Mario Guerriero (mefrio-g) wrote :

I assign it to me since there is no activity from David from a long time and also because it is more or less fixed in the branch I linked

Changed in pantheon-terminal:
assignee: David Gomes (davidgomes) → Mario Guerriero (mefrio-g)
status: Confirmed → In Progress
Changed in pantheon-terminal:
status: In Progress → Fix Committed
Changed in pantheon-terminal:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related blueprints